ILO Eskarparden

By | 11. Oktober 2010

Heute der Horror eines jeden Admins….

Server eingeschaltet, Bildschirm, Maus und Tastatur waren angeschlossen, Server dreht sämtliche Lüfter hoch und dann… NIX. Kein Bild auf dem Bildschirm, keine Reaktion der Tastatur geschweige denn von der Maus.

Erste Reaktion… „mhh Kacke, nochmal neu Starten“. Das ganze dann auch 5-6 Mal gemacht. Immernoch keine Reaktion von der Kiste. Danach den Server ausm Rack ausgebaut und mit ins büro genommen (könnte ja am Monitor liegen, dass ich nichts sehe).

Im Büro selbe Situation. Dann Server im laufenden Betrieb aufgeschraubt und aufs Board geguckt ob irgendwo ein rotes Lämpchen leuchtet (wäre ja schon mal ein Anhaltspunkt gewesen), aber NIX. Alles „grün“.

Die Kiste ist ein HP Server, um genau zu sein ein DL380 G4 mit sog. ILO (Inegrated Lights Out), was so viel bedeutet wie: Ich kann auch auf den Server gucken, obwohl ich eigentlich nicht auf ihn gucken kann. [Ja ja ich weiß ziemlich schizophren, aber so ist das bei uns Admins]

Also auf die ILO geschaut und die Meldung bekommen: „monitored Server console is in an unsupported text mode“.

Dann 2 Stunden Recherche im Netz, um endlich herauszufinden, dass diese Meldung kommt, wenn die Firmware (also die Software von der Hardware, ich hoffe ihr könnt noch folgen,) auf einem zu alten Stand ist.

Nächster Schritt, wäre also gewesen die Firmware, der Hardware zu aktualisieren…….

….Aber…. HP bietet nur eine komplette Firmware CD an, um diese in einen Server einzulegen und dann die aktuelle Firmware zu installieren.

So und nun stand ich vor dem Problem, zwar eine CD zu haben mit der aktuellen Firmware, aber kein Bild auf dem Bildschirm um irgendetwas „steuern“ zu können bzw. die Installation in Gang bringen zu können.

Für alle, die schonmal oder in Zukunft vor dem selben Problem stehen… legt einfach die CD ein, nach 30 Sekunden beginnt automatisch ein Firmware Update ohne, dass man etwas auf dem Server sehen muss. Danach sollten Eure „Bleche“ wieder laufen. Vorausgesetzt das Standard Boot Volume ist das CD Laufwerk in der Kiste. Solltet Ihr das umgestellt haben, hilft ein Umstellen des Switches Nr. 6 auf dem Board des Servers. Dadurch wird das NVRAM gelöscht. Danach sollte es auf jeden Fall gehen.

Viel Spaß beim Basteln, ich bin wieder um 1 Jahr gealtert, habe aber sehr viel an Erfahrung dazu gewonnen.

P.S.: Am Ende war wieder alles „Grün“

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.